[Video] Excel – Comment faire une Liste Déroulante ?

La liste déroulante et Excel, une grand histoire d’amour qui permet à la fois de gagner du temps et surtout de rendre une feuille Excel pratique à utiliser !

Alors comment fait-on pour faire une liste déroulante ?

Déjà, vous pouvez regarder la vidéo, ça vous aidera surement :), mais si vous êtes en train de me lire, c’est que vous aimez aussi les explications écrites.

Alors première étape: Créer votre liste.

Pour cela, rien de plus simple, choisissez une colonne et commencez votre liste :

  • A1: Choix 1,
  • A2: Choix 2,
  • A3, Choix… 3 ? etc…

Rassurez-vous, vous pouvez ensuite masquer la colonne en faisant un clic droit sur la colonne en question puis choisissez “Masquer“. Vous pourrez ensuite la ré-affichez en sélectionnant les 2 colonnes adjacentes puis double-cliquer sur la ligne qui les sépare.

Faire une liste déroulante.

Maintenant, sélectionner la ou les cellules où vous voulez une liste déroulante et rendrez-vous dans:

  1. L’onglet “Données“,
  2. La section “Outils de données“,
  3. Le bouton “Validation des données“,

Rester sur l’onglet Options, dans “Autoriser“,  vous pouvez choisir l’option “liste”. 

Une section “Source” apparaît, vous pouvez maintenant sélectionner votre liste créer préalablement.

Un simple clic sur Ok, et hop ! Votre liste déroulante est crée ! Simple mais tellement utile !

Exemple liste déroulante Excel

Un complément indispensable: La fonction NB.SI

En complément je vous présente la fonction NB.SI, qui est un complément très puissant aux liste déroulantes.

Cela pour une raison simple, vous allez vous retrouver avec, par exemple, plein de mentions “Choix 1” ou “Choix 2” dans votre feuille Excel, et peut-être que cela pourrait être intéressant de le quantifier, non ?

NB.SI: Permet de quantifier une donnée dans une plage de donnée. 

Un exemple va être plus parlant:

=NB.SI(A1:F500;”Georges”) 

La fonction va scanner la zone de A1 à F500, soit une zone de 6×500 (ie 3000 cellules), et afficher le nombre de fois où apparaît Georges dans cette plage. Tout ça en une fraction de second, évidemment 😉

Pratique non ?

 

Maintenant, à vous de faire de bons fichier Excel !

 

J’espère que l’arrivée d’Excel sur le blog vous fait plaisir, pour ma part j’ai déjà pleins d’idées de choses à vous présenter ! Je vous rappel aussi que je ferais en parallèle une série sur les fonctions Excel, avec le premier numéro en fin de semaine.

 

N’hésitez pas à me poser vos questions ou problèmes rencontrés, et si vous avez des choses qui vous bloquent dans le logiciel, dîtes le moi, on en fera un tutoriel ;).

 

A bientôt !

Matthieu Langlade Article écrit par Matthieu Langlade - Google +

Passionné de la suite Office et tout particulièrement de PowerPoint, ses possibilités et la "slidologie", je souhaite partager mes connaissances et donner des idées pour sortir des standards que l'on s'impose.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *